Tue, 04 Sep 2012

newer geotoad on n900

I wanted to setup gpxview on my n900 phone to use GeoToad to download caches near to my location, so I installed the default package, however it turns out the packaged version is rather out of date. 3.12.1 vs the current 3.17.1, which I noticed because 3.12.1 fails to download any caches. This looks to be a known problem with that version as it's very out of date now, so the solution is to upgrade. The problem however is that the n900 does not have a newer package available. However I was able to just install the geotoad_3.17.1-1_all.deb from the GeoToad download page. It depends on ruby and libopenssl-ruby so make sure those are installed first. Since that package is not platform dependent it installs fine and works just perfectly now.

posted at: 04:14 | path: /debian | permanent link to this entry


2019-Sep
2019-Jul
2019-Jun
2019-May
2018-Dec
2018-Jan
2017-Aug
2017-Jun
2017-May
2016-Nov
2015-Dec
2015-Nov
2015-Oct
2015-Jul
2015-Jun
2014-Dec
2012-Oct
2012-Sep
2012-Jun
2012-Feb
2012-Jan
2011-Dec
2011-Sep
2011-Aug
2011-May
2011-Feb
2010-Jun
2010-Apr
2010-Jan
2009-Sep
2009-Jul
2009-May
2009-Jan
2008-Oct
2008-Sep
2008-Jun
2008-May
2008-Jan
2007-Nov
2007-Oct
2007-Aug
2007-Jun
2007-May
2007-Mar
2007-Feb
2007-Jan
2006-Nov
2006-Oct
2006-Sep
2006-Aug
2006-Jun
2006-Apr
2006-Jan
2005-Dec
2005-Nov
2005-Oct
2005-Sep
2005-Aug
2005-Jul
2005-Jun
2005-May
2005-Apr
2005-Mar
2005-Feb
2005-Jan
2004-Dec
2004-Nov
2004-Oct
2004-Sep
2004-Aug
2004-Jul
2004-Jun
2004-May

Powered by PyBlosxom | RSS 2.0